SA19 : OpenSSL 2.0 Rollback Vulnerability CAN-2005-2969

SA19 : OpenSSL 2.0 Rollback Vulnerability CAN-2005-2969

Was this article helpful?

Thank you for your feedback!

Provide feedback on this article

Thank you for your feedback!
Print Article
Related Products
Subscribe to this Article
Manage your Subscriptions
Search Again
Security Advisory ID SYMSA1078

Initial Publication Date:
Advisory Status:
Advisory Severity:
Legacy ID

3 Nov 2005
Closed
High

SA19

Summary

Affected Products

Mitigation

References

Legacy ID