Upgrading from 2.1 to 6.1 causes the new version to not install properly.