Unable to ping clients after installing Symantec Endpoint Protection
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Unable to ping clients after installing Symantec Endpoint Protection

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Article ID: 151340

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Updated On:

Products

Endpoint Protection

Issue/Introduction

Following an examination of your environment, you discovered that certain workstations are unable to run a ping test with clients that have SEP installed in them. You are now attempting to identify the root cause of this behavior.

Environment

SEP version 14.x

Cause

The SEP client is designed to prevent ICMP traffic from passing through the environment, hence a rule must be set up in the SEP Firewall to permit such behavior.

Resolution

To allow ICMP protocol, follow the steps below:-
  1. Login to Symantec Endpoint Protection Manager
  2. Click Policies
  3. Click Firewall
  4. Right click Firewall policy and choose Edit
  5. Select Rules
  6. Select Add rule
  7. Click Next> Select Network Service> Next> Check ICMP ping> Finish
  8. Make sure “Computer browsing service” is started and set to automatic on both the server and the client.
  9. Make sure “workstation” service is started and set to automatic on the client.
  10. Make sure “Server” service is started and set to automatic on the server.