Endpoint Protection Manager: Home, Reports, and Monitor pages are blank and no error messages are displayed
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Endpoint Protection Manager: Home, Reports, and Monitor pages are blank and no error messages are displayed

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Article ID: 151373

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Updated On:

Products

Endpoint Protection

Issue/Introduction

When logged in to Symantec Endpoint Protection Manager (SEPM) console, Home, Reports, and Monitors pages appear as blank pages. In addition, there are no error messages displayed.

Environment

SEPM: 14.x

Cause

This can occur when improper Open Database Connectivity (ODBC) settings are used in an Embedded Database, resulting in incorrect or failed communication between the console and the database.

Resolution

This issue may be resolved by performing the following steps:

  1. Click Start Menu> Programs> Administrative Tools> Data Sources (ODBC).
  2. Click System DSN.
  3. Select SymantecEndpointSecurityDSN.
  4. Click Configure.
  5. Select Database.
  6. Enter your server's hostname in the "Server name" field.
    • Enter the hostname, rather than the Fully Qualified Domain Name (FQDN).
  7. Type sem5 in the "Database name" field.
  8. Click OK.
  9. Click OK.
  10. Stop the "Symantec Endpoint Protection Manager" service.
  11. Stop the "Symantec Embedded Database" service.
  12. Start the "Symantec Endpoint Protection Manager" service.
  13. Start the "Symantec Embedded Database" service.
  14. Log on to the Symantec Endpoint Protection Manager console to view the results.