System Requirements page- Cannot select .NET Framework 2.0 as minimum version