Remote install fails with message "Error: Login failed. Check the username and password and try again."
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Remote install fails with message "Error: Login failed. Check the username and password and try again."

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Article ID: 151640

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Updated On:

Products

Endpoint Protection

Issue/Introduction

This document addresses problems caused by the local security setting "Sharing and security model for local accounts" being set to Guest Only.

Symptoms

  • During a remote installation, you see the error message "Error: Login failed. Check the username and password and try again."
  • You run SymDiag which reports that the local security setting "Sharing and security model for local accounts" is set to Guest Only.

 

Cause

"Sharing and security model for local accounts" is a setting which, if set to Guest Only, forces all incoming network file sharing connections to authenticate as "guest". If this is set to Guest Only, the installation will fail, as the installation requires administrator privileges. This does not apply if the computer is part of a domain.

Resolution

Note:  To check if this document describes the system in question, download and run a 'Check product install requirements' scan with SymDiag.

To configure the setting

  1. On the Windows Start menu, click Start > Control Panel > Administrative Tools > Local Security Policy.
  2. In the left pane, expand Local Policies > Security Options.
  3. In the right pane, double-click Network access: Sharing and security model for local accounts.
  4. Select "Classic - local users authenticate as themselves," and click OK.