LU1813: LiveUpdate could not connect to update server because you provided incorrect authorization information for either your proxy server or the update server - status 401

LU1813: LiveUpdate could not connect to update server because you provided incorrect authorization information for either your proxy server or the update server - status 401

Was this article helpful?

Thank you for your feedback!

Provide feedback on this article

Thank you for your feedback!
Print Article
Products
Subscribe to this Article
Manage your Subscriptions
Search Again

Situation

Error

Cause

Solution

Legacy ID

Imported Document Id