Error indicating that the request failed, and that the document moved, when attempting to remotely manage Symantec Mail Security for Microsoft Exchange.
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Error indicating that the request failed, and that the document moved, when attempting to remotely manage Symantec Mail Security for Microsoft Exchange.

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Article ID: 152697

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Updated On:

Products

Mail Security for Microsoft Exchange

Issue/Introduction

When attempting to connect to Symantec Mail Security for Microsoft Exchange (SMSMSE) on one server, from the SMSMSE Console installed on a different machine.

You are prompted for credentials for the server to which you are trying to connect.

You provide those credentials, but are immediately presented with the "Request failed" error, listed in the following section.

If you click Retry, you are once again prompted for credentials for the server to which you are trying to connect.

If you click Cancel, you are presented with the "Access is denied" error, listed in the following section.

The request failed with the error message:
--
<head><title>Document Moved</title></head>
<body><h1>Object Moved</h1>This document may be found <aHREF="http://www.example.com/dexl.asmx">here</a></body>
--

"Access is denied.  User is unauthorized or has limited rights on server <name of the exchange server>".

Cause

The HTTP Redirect Role Service is installed in IIS on the server in question, and is enabled for the SMSMSE Website.

Resolution

Uncheck HTTP Redirect for the SMSMSE Website:

1.  To launch IIS Manager 7, Click Start > Run, enter "inetmgr.exe", and click OK.
2.  Expand the Server node in IIS, then expand the Sites folder.
3.  Highlight the Symantec Mail Security for Microsoft Exchange website
4.  Double Click the HTTP Redirect object, found in the IIS section of the features view.
5.  Uncheck the box, entitled "Redirect requests to this destination:".
6.  Click Apply, in the right hand column of the IIS Manager interface.
7.  Close the IIS Manager.


Applies To

IIS 7