Unable to Decrypt with PGP Desktop - Email messages and attachments are converted to winmail.dat files
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Unable to Decrypt with PGP Desktop - Email messages and attachments are converted to winmail.dat files

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Article ID: 155940

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Updated On:

Products

Symantec Products

Issue/Introduction

When sending messages to users who do not use Outlook (including Web Messenger users), messages and/or their attachments may come through as MS-TNEF encoded winmail.dat files.

Cause

This will occur because the message uses the Outlook-proprietary Rich Text Format. This format is only compatible with Microsoft Outlook email clients.

Resolution

This issue is not caused by any setting on the PGP Server or within PGP Desktop, but the TNEF encoding being used on the Exchange server level.

The following knowledge base article from Microsoft details how to verify your Outlook and Exchange configuration to prevent this from happening:

 

How to Prevent the Winmail.dat File from Being Sent to Internet Users

How to Configure Message Format Settings for a Remote Domain​

Additional Information

155681 - How to use Email Encryption with PGP Desktop and Outlook (Symantec Encryption Desktop)

163281 - PGP Server cannot decrypt an attachment attached to a Rich Text Format message (Symantec Encryption Management Server)

155940 - Unable to Decrypt with PGP Desktop - Email messages and attachments are converted to winmail.dat files