Backup Tab on PGP Server Remains as Restore in Progress
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Backup Tab on PGP Server Remains as Restore in Progress

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Article ID: 156745

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Updated On:

Products

Encryption Management Server Gateway Email Encryption File Share Encryption

Issue/Introduction

After clicking  on System > Backup, the screen displays Restore in Progress with a progress bar, but is not updated.  After migrating to a new version of PGP Server, if any update problems are detected, the message below may also appear:

Trying to navigate with any button on the page results in an "Error Page Not Found".

Cause

The error is due to either a Restore script not running, an ERROR occurrence in the restore logs, or due to schema mismatch problems in the database schema. 

Resolution

Accessing the PGP Server command line for read-only purposes (such as to view settings, services, logs, processes, disk space, query the database, etc) is supported. However, performing configuration modifications or customizations via the command line may void your Broadcom Support agreement unless the following procedures are followed.

Any changes made to the PGP Server via the command line must be:

  • Authorized in writing by Broadcom Support.
  • Implemented by a Broadcom Partner, reseller or Technical Support.
  • Summarized and documented in a text file in /var/lib/ovid/customization on the PGP Server itself.
     

Changes made through the command line may not persist through reboots and may be incompatible with future releases. Broadcom Support may also require reverting any custom configurations on the PGP Server back to a default state when troubleshooting new issues.

Log into PGP Server via SSH and use the following steps:

Note: See article 153592 on how to access the server via SSH.

Once you have SSH access to the server, please contact Broadcom Support for further assistance.

 

Applies To

PGP Server 10.5.1 and later builds