CleanWipe fails to remove Endpoint Protection with error "Could not obtain SeDebugPrivilege"
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CleanWipe fails to remove Endpoint Protection with error "Could not obtain SeDebugPrivilege"

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Article ID: 157045

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Updated On:

Products

Endpoint Protection

Issue/Introduction

CleanWipe fails to remove Symantec Endpoint Protection (SEP). 

You see the error: "Could not obtain SeDebugPrivilege. Please ensure current user/group is listed in Local Security Policy/User Rights Assignment/Debug programs Policy".

Cause

CleanWipe requires the administrative privilege "Debug programs" (SeDebugPrivilege) in order to successfully remove SEP.

Resolution

Please confirm that the account running CleanWipe has the "Debug programs" privilege.

This setting can be viewed within the local machines Domain or Local Group Policy at Computer Configuration > Windows Settings > Security Settings > Local Policies > User Rights Assignment > Debug programs.

 

Note: After changing the windows local policy , logoff/logon, gpupdate or restarting the machine may be required for the changes to take effect.