Is the Symantec Protection Engine (SPE) affected by the Heartbleed OpenSSL vulnerability (CVE-2014-0160)

Is the Symantec Protection Engine (SPE) affected by the Heartbleed OpenSSL vulnerability (CVE-2014-0160)

Was this article helpful?

Thank you for your feedback!

Provide feedback on this article

Thank you for your feedback!
Download Files

SPE7.5-HF03.zip (Windows, Solaris, and Linux) SHA1: 20bfc7ed75d9f8d45e3fdf14c8a2c5268f350a83

SPE7.5-HF03.zip (23.2 MB)

SPE7.5-HF03_ReadMe_first.txt

SPE7.5-HF03_ReadMe_first.txt (3.7 KB)

Print Article
Related Products
Subscribe to this Article
Manage your Subscriptions
Search Again

Situation

Solution

References

Imported Document Id

Download Files