How to re-import license file when the license status displays "Unspecified" on count or "Future" for status.
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How to re-import license file when the license status displays "Unspecified" on count or "Future" for status.

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Article ID: 159916

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Updated On:

Products

Data Loss Prevention Enforce

Issue/Introduction

After importing the license file (<filename>.slf) to DLP, the license show up incorrectly. The License Status displays "Unspecified" on Count or "Future":

Cause

The issue may cause due to incorrect/corrupt license file.

Resolution

Contact Symantec Customer Care to request a new license file or you can download the slf file from Broadcom Support Portal under my Entitlements Section.

Follow these steps using the new license file:

  1. Login to the DLP console as Administrator.
  2. Navigate to "System" - "Settings" -  "General"
  3. Click "Configure"  -license column,
  4. Install License File (.slf) - Click "Browse..."
  5. Please select *.slf file to install.
  6. Back to top part of the page click "Save"

Check the license status from "System" - "Settings" -  "General"

If above action did not import the license file correctly, then use following method:

  1. Stop Symantec DLP Enforce Services.
  2. Locate the DLP License install directory. eg: C:\ProgramData\Symantec\DataLossPrevention\EnforceServer\16.0.00000\license
  3. Delete license (*.slf) file.
  4. Start Symantec DLP Enforce Services.

This should clear the previous license information. Now reinstall license file using above step 1 to 6.

Important Note: If you take the manual method, please make sure that only the required old license file is deleted, if you delete all license files from directory then you need to install all the license files again.