Cannot install Endpoint Protection 14 on Windows XP and Windows Server 2003
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Cannot install Endpoint Protection 14 on Windows XP and Windows Server 2003

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Article ID: 163756

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Updated On:

Products

Endpoint Protection

Issue/Introduction

You see the following error when installing Endpoint Protection 14 on an Windows XP or Server 2003 computer:

Symantec Endpoint Protection 14 can only be installed on Windows Vista / Server 2008 and later. For Windows XP / Server 2003, you must install the 
legacy 12.1 client package.

Environment

  • Endpoint Protection client 14
  • Windows XP
  • Server 2003
  • Server 2003 R2

Cause

  • Endpoint Protection 14 is not supported on these operating systems as they do not meet the requirements. The Endpoint Protection client 14 will only install on Windows Vista and Windows Server 2008 and later.  
  • Installation of Endpoint Protection 14 clients on Windows XP and Server 2003 is blocked by the installer by design.  
  • By default, new installations of Endpoint Protection Manager 14 do not have the legacy 12.1 client package under Admin > Install Packages to support these operating systems.
    If the manager is upgraded from a previous version of 12.1, the resulting upgrade will have the required client packages.

Resolution

Microsoft has discontinued the support of Windows XP and Server 2003 operating systems and is no longer patching or updating these systems.  These legacy operating systems are foundational are not capable of supporting the new protection technology and features, or the performance enhancements in Endpoint Protection 14.

Symantec strongly recommends that you replace these machines with a current Microsoft supported operating system for the best security and reliability for today's threat environment.

The Endpoint Protection 14 manager can successfully deploy, administer, and update the legacy version of Endpoint Protection 12.1 clients for these operating systems.  This mixture of versions is usually a temporary condition as the endpoints in the organization are upgraded.  In the case of Windows XP and Server 2003 endpoints, it may be necessary to use the 12.1 client until the computers running the legacy operating system are retired.  Please follow these steps if your environment requires the use of the 12.1 client:

Review the 12.1.6.x System Requirements

Ensure that TLS communications is enabled for the clients

  • Click the KB link and follow the steps in article TECH231025 to make sure that TLS is enabled on the Windows XP and Server 2003 clients.

Locate the legacy client packages

  • The client packages are found in the DVD layout, in the folder SEPM\AdditionalPackages on the media download
    • SAVLegacy32.info & SAVLegacy32.dat are for 32-bit OS
    • SAVLegacy64.info & SAVLegacy64.dat are for 64-bit OS

Import the legacy 12.1 client install packages into the Endpoint Protection Manager

  1. Log into the manager console and select the Admin tab
  2. Select Install Packages
  3. Click Add Client Install Package from the Tasks menu
  4. On the Add Client Install Package dialog:
    • Provide a descriptive name for the installation package in the Specify a name for this package text box
      1. ​​Click Browse.
      2. Navigate to the installation package folder (i.e. SEPM\AdditionalPackages\ from the installation media)
      3. Select the .info file associated with installation package (i.e. SAVLegacy32.info)
      4. Click the Select.
      5. Optionally, provide a description of the package in the Description field
      6. Click OK to start the import process
  5. After a successful import, a status window will be displayed
  6. Click Close.

Once the legacy 12.1 client package has been imported, you can use these client packages for deployment to Windows XP and Server 2003 operating systems.  For more information about deploying the client see document TECH164327.