Unable to open the PXE Configuration Utility - The PXE Configuration utility could not obtain access to the PXE Manager
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Unable to open the PXE Configuration Utility - The PXE Configuration utility could not obtain access to the PXE Manager

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Article ID: 164022

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Updated On:

Products

Ghost Solution Suite

Issue/Introduction

While trying to open the PXE Configuration Utility you receive the following error...

The PXE Configuration utility could not obtain access to the PXE Manager.  the Symantec PXE Services may not be install properly.

Environment

DS 6.9 or GSS 3.x with any service pack or maintenance park applied

Cause

The eXpress share has been unshared.

Resolution

You will want to go to your Deployment Server folder and share it with full control to everyone.

 

To determine this is truly the issue, you can enable logging for the PXE Manager manually and read the log file to see if you're getting the following error...

IsWinUNCReady: Waiting for window UNC service to start: [67]

If you're seeing this error then your share has been unshared.

To enable PXE Manager logging manually, you can do the following:

  1. Go to your services and stop the PXE Manager service
  2. Open a file browser and browse to the PXE folder under your eXpress share (Normally - C:\Program Files(x86)\Altiris\eXpress\Deployment Server\PXE)
  3. Locate the file PXEManager.ini file and open with a text editor
  4. Scroll down until you see the section called [PXEServer\Shared\Datalogs]
  5. Under this section you will be modifying 4 lines
  • LogFileBasePath="C:\Program Files (x86)\Altiris\eXpress\Deployment Server\PXE\Logs"
  • PxeManagerLog_Enabled=True
  • PxeManagerLog_OutputThreshold=255
  • PxeManagerLog_FileName="PxeLog_Manager.Txt"

6.  Save this file and the start your PXE Manager service back up.

You'll be able to now see what error is in the PXELog_Manager.txt file.