Unable to delete VIP credentials or token IDs from VIP Manager
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Unable to delete VIP credentials or token IDs from VIP Manager

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Article ID: 176554

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Updated On:

Products

VIP Service

Issue/Introduction

Administrators are unable to delete or purge credential or token IDs as seen under the Credentials tab in VIP Manager.

Cause

This is working as designed. Removing or deleting credentials from a VIP account is currently not an option.


 

Resolution

VIP credential/token IDs can be in one of many states:

New: The credential has not been registered to your organization (JHash). 
Enabled: The credential has been registered to the VIP account (JHash) it is being viewed in and is ready to be used for 2-factor authentications.
Disabled: The credential is registered to your VIP organizations but cannot be used until set back to Enabled. A temporary security code can be assigned to a credential that has been disabled.
Inactive: The credential is no longer in use for validation at your organization and cannot be used until set back to Enabled. A temporary security code cannot be assigned to an inactive credential. Credentials assigned to a deleted user or credentials removed from a user by the credential expiration policy are automatically set to inactive. 
Locked: The VIP service automatically locks a credential when it had exceeded the maximum number of consecutive failed attempts (default is 10). Only a VIP administrator can set it back to Enabled.
Temp Locked: Indicates multiple PUSH notifications were not accepted on the phone they were sent to. The PUSH feature is disabled for 30 minutes to prevent misuse. 

Tip: The credential expiration policy in VIP Manager allows the automatic deactivation of any credential and removal from the assigned user if the credential is not used within the set time frame. Deactivated credentials can be returned to an active state by a VIP administrator. 

For other credential policies options in VIP Manager, see Credential Security Settings.