VIP Access for Desktop fails to launch or shows a blank security code after installation
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VIP Access for Desktop fails to launch or shows a blank security code after installation

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Article ID: 176591

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Updated On:

Products

VIP Service

Issue/Introduction

After installing or upgrading VIP Access for Desktop, VIP Access Desktop for Windows fails to launch. Or, the credential ID value can show as blank.

Invalid credential ID

Cause

This typically occurs when an outdated Intel IPT-enabled hardware module driver is present and active on the system (see: https://www.intel.com/content/www/us/en/architecture-and-technology/identity-protection/one-time-password.html). On Intel ME platforms, a VSHM-prefix credential ID generated and protected by Intel IPT. This process will hang with outdated drivers.

Resolution

Install the latest Intel Management Engine software:

  1. Download and install the latest Intel Management Engine drivers available from your computer manufacturer.
  2. Open Windows Control Panel > Programs and Features.  Verify the Intel Management Engine Components version is at least 11.0 or later. 
  3. Uninstall VIP Access Desktop completely, then reboot the machine.
  4. Download the latest VIP Access Desktop version here
  5. With your mouse, right-click on VIPAccessSetup.exe and choose Run as administrator... and allow the installation to complete.
  6. Launch VIP Access.

If VIP Access still fails to launch properly:

  1. Uninstall the Intel IPT software by going into the Windows Control Panel. (Go to Windows Control Panel > Programs and Features. then remove Intel Management Engine Components.) 
  2. Uninstall VIP Access Desktop. When prompted, choose the option to remove the current credential. 
  3. Reboot the machine.
  4. Temporarily set Windows UAC to the lowest level (instructions here). 
  5. Download the latest VIP Access Desktop version here
  6. With your mouse, right-click on VIPAccessSetup.exe and choose Run as administrator...  and allow the installation to complete.
  7. Launch the VIP Access for Desktop app.
  8. Install the latest Intel Management Engine software (11.0 or later only). Do not re-install an older version. 
  9. Set Windows UAC back to the original level in step 4. 

If the latest drivers are not available or the issue persists:

  1. Follow the above steps to uninstall the Intel Management Engine and VIP Access Desktop software.
  2. Reboot.
  3. Access the Windows Services console (Type services.msc from the RUN or SEARCH line). 
  4. If it exists, right-click on the Intel(R) Dynamic Application Loader Host Interface Service, then select Properties. If this service does not exist, skip to step 6. 
  5. Click STOP under Service status to stop the service.
  6. Access the Windows device manager. 
  7. Navigate to and expand System devices. If it exists, right-mouse click on Intel Management Engine Interface and select Disable device. It this device does not exist, skip to step 10.
  8. Select Disabled from the Startup Type drop-down. 
  9. Click OK, then exit out of the services console. 
  10. Open the Windows registry editor and navigate to HKEY_CURRENT_USER\Software\Symantec\
  11. Locate and delete the VIP Access Client key. 
  12. Download the latest VIP Access Desktop version here
  13. With your mouse, right-click on VIPAccessSetup.exe and choose Run as administrator..., then allow the installation to complete.
  14. Reboot the machine and enter the system BIOS. Locate and disable the Intel IPT module. Save changes and reboot back into Windows.
  15. Install the latest version of VIP Access for Desktop from https://vip.symantec.com
  16. Register the new credential ID with the service(s) the previous credential ID was being used to access. 
  17. As a last resort, Intel IPT can be temporarily disabled in your system BIOS to eliminate this as the cause of the issue. Refer to your computer manufacturer for instructions to do this. If this step works, it may be necessary to update the system BIOS version before re-enabling Intel IPT.

Note: If the issue persists, your organization's VIP administrator can contact Symantec technical support. Gather necessary logs from the affected machine per instructions found here and attach them to the case.