Upgrade from BE 2010 R3 to BE 2012 fails with the error “Failure -1 running migration library 0” during execution of Pvlupgrade library.