"Unexpected server error 0x10010000 <site name> <server name>" in the SEP manager
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"Unexpected server error 0x10010000 <site name> <server name>" in the SEP manager

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Article ID: 151552

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Updated On:

Products

Endpoint Protection

Issue/Introduction

"Unexpected server error: 0x10010000 <site name> <server name>" in the following instances:

  • After typing login credentials into the SEPM Policy Manager Console.
  • In the SEPM Admin tab.

Cause

There are many possible causes for this problem. Be sure to read through all of the possible causes and solutions listed below.

  • After importing the Symantec license file (.slf) in SEPM 14.x.
  • Check the following logs to find a more accurate cause of this error:.
    • C:\Program Files (x86)\Symantec\Symantec Endpoint Protection Manager\tomcat\logs\scm-server-0.log
    • C:\Program Files (x86)\Symantec\Symantec Endpoint Protection Manager\tomcat\logs\scm-server-1.log

      Note: Look for "ServerException" inside those log files.

Resolution

  1. Ensure that all Symantec services are started.
  2. Check that all database ports are available (1433 for SQL or 2638 for Embedded)
  3. Verify communication to the embedded (Sybase) database.
    1. Verify that the "Symantec Embedded Database" service is running and that the "dbsrv9.exe" process is listening on TCP port 2638.
    2. Test the ODBC connection.
      1. Click Start> Control Panel
      2. Open Administrator Tools
      3. Double-click Set up ODBC data sources (32-bit)
      4. Select the System DSN tab
      5. Double-click the SymantecEndpointSecurityDSN and go through the wizard to ensure the following settings:
        • Name: SymantecEndpointSecurityDSN
        • Description:
        • Server: Servername\InstanceName (Can be blank as it is localized, otherwise specify default "sem5")
        • Login ID: dba
        • Password: <SEPM Login Password>  
      6. Leave the default settings for the remaining items and click Finish
      7. Click Test Data Source, and verify that it states "Success"
      8. Click OK
  4. Verify communication to the Remote (SQL) Database.
    1. Verify that you have specified a named instance during installation and configuration. Example: \\\
    2. Verify SQL Server is running and properly configured.
    3. Verify the network connections between Symantec Endpoint Protection Manager and the SQL database.
    4. Test the ODBC connection.
      1. Click Start> Control Panel
      2. Open Administrator Tools
      3. Double-click Set up ODBC data sources (32-bit)
      4. Select the System DSN tab
      5. Double-click SymantecEndpointSecurityDSN and go through the wizard to ensure the following settings:
        • Name: SymantecEndpointSecurityDSN
        • Description:
        • Server: Servername\InstanceName (Only enter the server name or IP address if using the default instance)
        • Login ID: sa
        • Password: <SA Password>  
      6. Leave the defaults for the rest of the items and click Finish
      7. Click Test Data Source on the next page and ensure it states "Success"
      8. Click OK
  5. Reboot the machine.

Additional Information

If the issue still persists, perform a Repair on the Symantec Endpoint Protection Manager from Control Panel > Add/Remove Programs.

If the above steps don't resolve the issue, examine the scm-server-0.log for possible indications of the cause. By default, this log is located in C:\Program Files\Symantec\Symantec Endpoint Protection Manager\tomcat\logs