Unable to login to Symantec Management Console from a Remote Computer
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Unable to login to Symantec Management Console from a Remote Computer

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Article ID: 155215

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Updated On:

Products

IT Management Suite

Issue/Introduction

Symantec Management Console works fine at the Server but when users are opening the console on remote computers (Windows 7/Vista/XP) they get an error message HTTP Error 401.1 - Unauthorized: Access is denied due to invalid credentials or the console simply doesn't open.
 


When the url is entered with FQDN the user is prompted a 2nd & a 3rd time,

  • and then a web page is displayed stating:

    • You are not authorized to view this page
       
  • and, further down:
    • HTTP Error 401.1 - Unauthorized: Access is denied due to invalid credentials
      Internet Information Services (IIS)
       

Cause

The loop Back check was enabled.

Resolution

Reboot the server.

If rebooting fails to allow access, check the below kb from microsoft

 
Then, try disabling the Loopback check from registry.
 
1.     Click Start, click Run, type regedit, and then click OK.
2.     In Registry Editor, locate and then click the following registry key:
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Lsa
3.     Right-click Lsa, point to New, and then click DWORD Value.
4.     Type DisableLoopbackCheck, and then press ENTER.
5.     Right-click DisableLoopbackCheck, and then click Modify.
6.     In the Value data box, type 1, and then click OK.

Quit Registry Editor, and then restart your computer


Applies To

Symantec Management Platform 7.1 SP1

User is in the Symantec Administrator Role.

Anonymous Login is Enable in IIS

IIS 7.x