Error: "Maximum number of entries has been exceeded"
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Error: "Maximum number of entries has been exceeded"

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Article ID: 165065

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Updated On:

Products

Email Security.cloud

Issue/Introduction

You are trying to add a new entry in an approved or blocked senders list on the ClientNet portal, either at a global, group or user level.

The following errors have occurred:
•     Maximum number of entries has been exceeded.

Environment

Symantec Email Security.Cloud

Cause

You are attempting to add an entry beyond the maximum limit the list allows. These limits are the following.

  • Global approved and blocked senders list.
    3000 entries each.
  • Group approved and blocked senders list.
    150 entries each, per group.
  • User approved and blocked senders list.
    3000 entries each.

Resolution

Ensure that the number of entries does not exceed the maximum limits described above. We recommend you review the current list in an effort to identify potential duplicates or outdated entries that can be removed to make room for new entries.