Error: "553 5.1.8 Rejected message by MTA, MAIL-FROM domain does not exist in DNS"
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Error: "553 5.1.8 Rejected message by MTA, MAIL-FROM domain does not exist in DNS"

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Article ID: 171603

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Updated On:

Products

Messaging Gateway

Issue/Introduction

You are getting messages rejected by Symantec Messaging Gateway (SMG) because the domain of the e-mail address in the From: field does not have valid DNS records.

553 5.1.8 Rejected message by MTA, MAIL-FROM domain does not exist in DNS

or

553 #5.1.8 domain of sender address <[email protected]> does not exist 

Environment

Messaging Gateway

Cause

The sender's DNS records do not have a proper 'A', 'AAAA', or 'MX' record that matches the domain in the From: field of the e-mail header.

and

You have "Reject messages where the domain provided in the MAIL FROM address has neither an 'A', nor an 'AAAA', nor an 'MX' record in DNS" enabled.

Resolution

The best solution is to have the owner of the IP addresses' DNS records add a 'A', 'AAAA', or 'MX' record to resolve that IP to a fully qualified domain name (FQDN).

You can also disable the check in SMG:

  1. Log into the Control Center as admin.
  2. Click Protocols.
  3. Click Settings.
  4. Uncheck Reject messages where the domain provided in the MAIL FROM address has neither an 'A', nor an 'AAAA', nor an 'MX' record in DNS.
  5. Click Save.