Can't Add or See Servers in the Server Tab on the Cloud Enabled Management Gateway
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Can't Add or See Servers in the Server Tab on the Cloud Enabled Management Gateway

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Article ID: 172241

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Updated On:

Products

IT Management Suite

Issue/Introduction

You have upgraded to a newer Internet Gateway version and the servers that are usually shown on the gateways server tab are missing.

No error message.  The Servers Tab is blank.   Viewing the ns-support.conf file on the gateway still showed that the servers names.

Environment

ITMS 8.x

Cause

Appears to be an issue with CRL information.

Resolution

On the Notification Server:

  1. Load MMC and open the Certificate Revocation List sub folder in the Trusted Root Certification Authorities folder. 
  2. Backup the CRL for the SMP and Remove the CRL for the SMP server.  

On the Gateway:

  1. Go to C:\Program Files\Symantec\SMP Internet Gateway\crl and backup the folder
  2. Remove all the files except the crl.txt file.
  3. Reboot the gateway.


    For 8.5 and later:

    1. Browse to "Program Files\Symantec\SMP Internet Gateway\crl", then delete CRL files.
    Note:
    With 8.5 Release this path is no longer accurate. Take a  look at:
    "Program Files\Symantec\SMP Internet Gateway\certs"
    "Program Files\Symantec\SMP Internet Gateway\crl"

    2. Open Internet Gateway user interface, refresh the SMP Server so it can clear out the previous revocations.