Symantec Mail Security for Microsoft Exchange (SMSMSE) 7.5.1 or earlier must utilize Rapid Release v5 (RRv5) or Intelligent Updater v5 (IUv5) definition packages after April 15th, 2016.

ALERT1950
Last Updated May 10, 2016
Copy Article Title/URL
Feedback
Subscribe

Information

Thanks for your feedback. Let us know if you have additional comments below. (requires login)