Mail Security for Microsoft Exchange (SMSMSE) 7.9.0 & 7.9.1 is unable to update virus definitions when non-default mode HTTPS is being utilized by Liveupdate.

ALERT2672
Last Updated July 03, 2019

Information


Thanks for your feedback. Let us know if you have additional comments below. (requires login)