How to use Wireshark network traces to troubleshoot Wake on LAN issues
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How to use Wireshark network traces to troubleshoot Wake on LAN issues

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Article ID: 181526

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Updated On:

Products

Deployment Solution

Issue/Introduction

 

Resolution

Question
How do I use Wireshark network traces to troubleshoot Wake on LAN communications issues?

Answer

Note: To test communications from Deployment Solution to Wake on LAN Proxy, run Wireshark on Deployment Solution Server and on the Wake on LAN Proxy computer. Use Wireshark display filter of "tcp.port == 402".

Example 1: Wireshark trace from Deployment Server to Wake on LAN Proxy

Diagnosis:

Line 24: Request packet from Deployment Solution to Wake on LAN Proxy to send Wake on LAN signal directly to MAC address 000C2925467C.

Line 26: Packet from Wake on LAN Proxy signaling Deployment Solution that the Wake on LAN packet was successfully sent.

Line 27: Acknowledgement packet from Deployment Solution to Wake on LAN Proxy.

Note: To test communications from Wake on LAN Proxy to target client computer, run Wireshark on Wake on LAN Proxy computer and on target client running Windows with the aclient service stopped. Use Wireshark display filter of "udp.port == 401".

Example 2: Wireshark trace from Wake on LAN Proxy to client

Diagnosis:

Line 25: Wake on LAN (“Magic”) packet being broadcast from Wake on LAN Proxy.

Resolution:

  • If the Wake on LAN packet is leaving the Deployment Server but not being received at the Wake on LAN Proxy computer, there is a network related problem. The same is true if the Wake on LAN packet is leaving the Wake on LAN Proxy computer but not arriving at the target client.
  • If the Wake on LAN packet is arriving at the Wake on LAN Proxy computer but not being broadcast out again, there is a problem with the Wake on LAN Proxy system. Uninstall and reinstall the aclient from that workstation before designating it a Wake on LAN Proxy again. If the problem persists, choose another workstation in that network to make a Wake on LAN Proxy instead
  • If the Wake on LAN packet is arriving at the target client but the computer will not respond, check BIOS setting to make sure Wake on LAN settings are available and enabled. Some older workstations or NIC cards may not be Wake on LAN capable.

Related articles:

  • Article 1393, "Wireshark Installation Step by Step Instructions"
  • Article 39833, "Useful Wireshark filters"
  • Article 35517, "How to troubleshoot a Wake on LAN Proxy"