Using Deepfreeze with Symantec Ghost
search cancel

Using Deepfreeze with Symantec Ghost

book

Article ID: 151724

calendar_today

Updated On:

Products

Ghost Solution Suite

Issue/Introduction

Unable to create or deploy images with DeepFreeze on the client. Error:
  • "Unable to write back new MBR to boot device"
  • "Could not write mbr to boot drive" when trying to use Ghost

Cause

DeepFreeze prevents Ghost's ability to create or boot into the virtual boot partition.

Resolution

Configure DeepFreeze to enable Ghost to work with it, or disable ("defrost") it.1

If using a Ghost boot disk, the -IR switch can be used. This will cause the image to not be viewable in the Ghost Explorer and only be able to be restored to a hard drive of the exact same make, model, and size. Please refer to the document Ghost command line switches for more information.

Notes: (1.) The following DeepFreeze website is not owned or operating by Broadcom. For more information about using DeepFreeze, please contact its vendor, Faronics, directly. (2.) You must have Adobe Acrobat Reader installed to read the following guide. To obtain a free copy of Adobe Acrobat Reader, point your browser to their Web site at http://www.adobe.com.

For information on configuring DeepFreeze to work with Ghost, please refer to Faronics' White Paper on this located on their website http://www.faronics.com/document-library/document/deep-freeze-enterprise-integrating-with-symantec-ghost/.