Message: "Attention Required" but you are unable to resume NS activities
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Message: "Attention Required" but you are unable to resume NS activities

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Article ID: 152006

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Updated On:

Products

IT Management Suite

Issue/Introduction

Working in the SMP (Symantec Management Platform) Server, you see a yellow box in the top right corner that says, "Attention Required."
If you click on it, "Resume NS Activities" is greyed out.
You may also see messages similar to "The current user is not a member of Symantec Administrators and cannot resume server activity."

 

Cause

The reason for the message "Attention Required" are numerous and may need to be addressed by looking at the logs/Log Viewer.

The reasons you see messages about the current user (and you are confident you are in the Symantec Administrator role) is that the user(s) have become damaged.

 

Resolution

You can attempt repairs by doing the following:

  1. Open Symantec Installation Manager (SIM)  run 'Repair' on the Symantec Management Platform
  2. Reboot Server
  3. Open Symantec Management Console and when you get the message again, click "Resume NS Activities."

Should the above steps fail to resolve the issue open 'regedit' and navigate to the following area:

HKEY_LOCAL_MACHINE\SOFTWARE\Altiris\eXpress\Notification Server

and ensure that the following entries are set to '0' and then reboot the server:

PauseActivities
PauseNSMessaging
PauseTaskManagers