Firefox displays an error "To view Symantec Scan Engine administrator interface, please install Java Runtime Environment(JRE) 5.0 Update 6 or later" when browsing to the web interface for Scan Engine 5.2 on Redhat server

TECH123011
Last Updated November 24, 2010
Copy Article Title/URL
Feedback
Subscribe
Imported Document ID: TECH123011
Legacy ID: 2010020418095454

Thanks for your feedback. Let us know if you have additional comments below. (requires login)