Enabling DLP Connect results in a mail loop.
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Enabling DLP Connect results in a mail loop.

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Article ID: 152382

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Updated On:

Products

Messaging Gateway

Issue/Introduction

When DLP Connect (Symantec Data Loss Prevention) is configured and enabled, all outbound messages begin to loop between the Messaging Gateway appliance and the DLP server.


Looking at the message headers of one of the affected messages, you will see several instances similar to the following items:
Received: from DLP_bound_connection ( [###.###.###.###])
X-CFilter-Loop: Reflected

The messages may eventually be returned to the sender as a Non-Delivery Report with the error code:
5.0.0 smtp; 554 mail loop detected



Cause

This occurs when the DLP server is in Reflected mode and is listed in the Outbound Mail Acceptance configuration for the SMTP Outbound Mail Settings section. When the DLP server IP is listed in this configuration section, messages returned from the DLP server are seen as new messages and are re-delivered to the DLP server for processing, causing the loop.

Resolution

Remove the DLP server from the Outbound Mail Acceptance configuration in the Control Center:
1. Click on the Administration tab.
2. Click on Configuration in the left pane.
3. Edit your server host(s).
4. Click on the SMTP tab.
5. Click on the Outbound sub-tab.
6. Delete the DLP server's IP address from the Outbound Mail Acceptance list.
7. Click Save.