Install of Symantec Mail Security for Exchange fails with Error Message: The wizard was interrupted before Symantec Mail Security for Exchange could be completely installed
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Install of Symantec Mail Security for Exchange fails with Error Message: The wizard was interrupted before Symantec Mail Security for Exchange could be completely installed

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Article ID: 152539

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Updated On:

Products

Mail Security for Microsoft Exchange

Issue/Introduction

Installing SMSMSE fails with the error message:

"The Wizard Was Interrupted before Symantec Mail Security for Exchange was completely installed."

The installation rolls back. SMSMSE is not upgraded.



Install log shows the following messages:

    Copying remote installation files, please wait ...

smsmse_verbose_install.log shows the following:

-- SAVFMSEInst.dll MSI_Logging -- Number of files need to be copied from folder <extract path>\SMSMSE\Install\x64\.. is 0
-- SAVFMSEInst.dll MSI_Logging -- fnCopyUIRemoteInstallFiles deferred -- FindAndCountFiles found no files ERROR
-- SAVFMSEInst.dll MSI_Logging -- fnCopyUIRemoteInstallFiles -- FAILED
Action ended 15:17:34: InstallFinalize. Return value 3.

Cause

There was an issue accessing the required data for the install. Current known causes are: the installer is corrupt, the full path name to the installer is too long, or the file is being run from a remote share. Other causes may be possible.

Resolution

If there is a name or space in the directory where SMSMSE is being installed from:

  1. Go to <extract path>\SMSMSE\
  2. Copy the full "Install" folder to C:\
  3. Go to C:\Install\
  4. Run setup.exe by Right Click -> Run as Administrator.

Corrupt Installer

Re-download the installation package from https://support.broadcom.com/download-center/download-center.html

Remote Share

Installing from a remote share can work, but sometimes it fails. If the install files are on a remote share, copy them locally and try again.