Computers with Hardware Changes Report returns no results
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Computers with Hardware Changes Report returns no results

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Article ID: 152689

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Updated On:

Products

Inventory Solution

Issue/Introduction

Computers with Hardware Changes Report returns no results

History tables does not exist. Please check Resource Data History in NS Settings

Environment

Inventory Solution 8.x

Cause

Resource History must be enabled to use this report.

Resolution

 

Please find the steps to reach to  ‘Resource History”
 
1.       Go to Settings > All Settings
2.       Click on  “Settings >> Notification Server >> Resource and Data Class Settings >> Resource History “ folder in left pane.
3.       In the Inventory Solution 8.x section in the right pane, select Physical Memory, Processor, and Storage 
4.       Click on “Save Changes”
5.       Now in SQL(CMDB) check for  InvHist_HW_Physical_Memory ,InvHist_HW_Storage & InvHist_HW_Processor tables.
 
Please see this snapshot for more details: