Black/Blank screen after installed of Symantec Endpoint Protection on Windows 7
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Black/Blank screen after installed of Symantec Endpoint Protection on Windows 7

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Article ID: 153013

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Updated On:

Products

Endpoint Protection

Issue/Introduction

You have Vontu agent installed on the machine in question. After installation of SEP when the user tries to log into - he cannot see the desktop until edpa.exe is terminated. Edpa.exe belong is Symantec Data Loss Prevention Product - Vontu.

Cause

Edpa.exe is found holding the desktop.in file under %userprofile%AppData\Local\Microsoft\Windows\Burn\Burn

Resolution

Either do one of the following -

a. Exclude the .ini file from SEP using Centralized Exclusion

b. Follow the instruction below to exclude desktop.ini file using Vontu Server

Go to Endpoint Server overview,
1. System - overview
2. Click appropriate "Endpoint Server"
3. Click "Configure"
4. Click "Agent Monitoring" tab
5. Under " Filter by File Properties" section, look at the "Ignore Local Drive".
6. Click " edit Filter Rules" the pencil icon next to the Ingore list of Local Drive.
7. on the next page under the "File Attributes" section for "File Path on Destination" box
8. add Folder path and file name(you can use wilde card)
e.g. %userprofile%AppData\Local\Microsoft\Windows\Burn\Burn\desktop.ini
9. Click "OK" to finailise your change.