How to verify SYSTEM account proxy settings on Windows XP
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How to verify SYSTEM account proxy settings on Windows XP

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Article ID: 153028

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Updated On:

Products

Endpoint Protection

Issue/Introduction

You have communication issues between the SEPM and clients.

Can't download definitions for the SEPM.

Cause

A proxy could block communication between SEPM and clients.

Resolution

Steps to edit the SYSTEM account proxy settings through using a Scheduled Task:

  1. Click Start > Run.
  2. Enter cmd.
  3. In the command prompt, enter:
    at 12:00 /INTERACTIVE "C:\Program Files\Internet Explorer\iexplore.exe"
    (You should receive a confirmation stating "added a new job...")
  4. Navigate to the Control Panel and open Scheduled Tasks.
  5. Right-click the new task just created in the previous step (probably named "At1") and click Run.
    This opens an Internet Explorer window that runs under the SYSTEM account.
  6. Open the Tools menu and select Internet Options.
  7. Select the Connections tab and click LAN Settings.
  8. Uncheck Use a proxy server for your LAN.
  9. Click OK twice.
  10. Click Start > Run.
  11. Enter smc -stop.
    (The Symantec Endpoint Protection icon should disappear from the system tray)
  12. Click Start > Run.
  13. Enter smc -start.
    (The Symantec Endpoint Protection icon should appear in the system tray and should now display a green dot indicating that it is connected to the Symantec Endpoint Protection Manager)