Spam summary messages get detected as spam on a Symantec Messaging Gateway appliance
search cancel

Spam summary messages get detected as spam on a Symantec Messaging Gateway appliance

book

Article ID: 153084

calendar_today

Updated On:

Products

Messaging Gateway

Issue/Introduction

Under certain conditions, the spam notification messages may not delivered to the end users and are deleted by a Symantec Messaging Gateway (SMG) appliance (formerly known as Symantec Brightmail Gateway or SBG).

There are no errors, but in the Message Audit Log (MAL), the spam notification messages have the "spam" verdict and the action taken is according to the configured spam policy.  By default, the action is to modify the subject line with [Spam].  However, in the majority of circumstances, the action has been changed to delete the message by the appliance administrators.

Cause

The notification message sometimes include many entries or links in the body of the message that can be detected as spam if the notification email goes through the appliance's filtering mechanism when it is released by the control center.

Resolution

The notification messages should be delivered to the downstream server by configuring the following section of the appliance via the web graphical user interface (gui), also known as the Control Center:

  • Navigate to the Administration --> Settings-> Control Center to get to the Control Center Settings page.
  • Click on the "SMTP" tab.
  • Select "Define new host" radio button.
  • Type in the ip address of the downstream mail server and the port number. 
  • Click on "Save".

Note:  if the port number is skipped before saving the page, there may be an error displayed on the top of the Control Center Settings page: SMTP insertion port is empty.  In that case, enter the port number and click "Save" again.