Error: The administrator's user name or password is incorrect.  Type a valid user name or password, when logging into SEPM
search cancel

Error: The administrator's user name or password is incorrect.  Type a valid user name or password, when logging into SEPM

book

Article ID: 153973

calendar_today

Updated On:

Products

Endpoint Protection

Issue/Introduction

After creating a new "Administrator" or "Limited Administrator" user in the Symantec Endpoint Protection Manager (SEPM), you cannot login as that user.  

You have verified that the passwords and username are correct. 

After logging in you get error "The administrator's user name or password is incorrect.  Type a valid user name or password."

Cause

Multiple Domains are configured in SEPM.  When more than one Domain exists, you must enter the Domain in the login screen.

Also when creating the administrator user account, it must be created in the expected domain.  

Resolution

The Administrator or Limited Administrator account must be created in the correct domain.  Also during login you must specify the correct domain so that during the login it is searching the correct domain to locate the administrator user account.  Only System Administrator account is able to search across all SEPM domains.  All other Administrator accounts are limited to a single SEPM domain.

Click the Options button on the login screen and enter the appropriate SEPM Domain for the admin user.

Note:

  • The Domain field is case sensitive.
  • Type in the correct domain that the Administrator or Limited Administrator manages
  • Note: If the Domain is the Default Domain, enter "Default", or leave blank as it defaults to the "Default" domain.

Example: