Reverse DNS errors in Messaging Gateway
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Reverse DNS errors in Messaging Gateway

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Article ID: 154040

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Updated On:

Products

Messaging Gateway

Issue/Introduction

Connections to the Symantec Messaging Gateway (SMG) are failing due to errors with the SMG's capability to use Reverse DNS (RDNS)

  • 554 5.7.1 Rejected message by MTA, RDNS record for connecting IP does not exist
  • 554 5.7.1 Rejected message by MTA, RDNS record for connecting IP has no matching 'A' or 'MX' records
  • 554 5.7.1 Rejected message by MTA, EHLO domain does not exist in DNS
  • 553 5.1.8 Rejected message by MTA, MAIL-FROM domain does not exist in DNS

Environment

Messaging Gateway 10.x or later

Cause

The inbound message is failing reverse DNS checks enabled in the SMG.

Resolution

Perform a lookup of the connection IP address in Message Audit Logs to verify specific error.

Below are the errors, with links to articles with specific solutions for each: