Error Message Importing Settings File When Exchange Versions are Different: "Settings cannot be imported. Contents of the selected file are invalid or current asset does not support settings specified in the selected file"
search cancel

Error Message Importing Settings File When Exchange Versions are Different: "Settings cannot be imported. Contents of the selected file are invalid or current asset does not support settings specified in the selected file"

book

Article ID: 154117

calendar_today

Updated On:

Products

Mail Security for Microsoft Exchange

Issue/Introduction

The settings are exported from Symantec Mail Security for Exchange.  The settings file created is moved to a new computer and imported into SMSMSE.  During the import process the following error message is shown and the settings are not imported:

Settings cannot be imported. Contents of the selected file are invalid or current asset does not support settings specified in the selected file

Conditions

  • The version of Exchange on the settings Export computer is different than the version of Exchange on the new computer.

Use the following steps to see the version of Exchange in the settings file:

1. Open the settings XML file in an editor.
2. Search for the following XML node PlatformId like this example:

<PlatformId>Exchange2007</PlatformId>

 

Cause

Settings from SMSMSE installed into a specific version of Exchange cannot be imported into SMSMSE running on a different version of Exchange.

Resolution

This is expected behavior.

Technical Information

  • Use the following steps to export settings:

1. Open the SMSMSE Administration Console.
2. Click the File|Export... menu item.

  • Use the following steps to import settings:

1. Open the SMSMSE Adminstration Console.
2. Click the File|Import... menu item.