Outbound messages are rejected with message 554 5.7.1 you are not allowed to connect when sent through Symantec Messaging Gateway
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Outbound messages are rejected with message 554 5.7.1 you are not allowed to connect when sent through Symantec Messaging Gateway

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Article ID: 154538

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Updated On:

Products

Messaging Gateway

Issue/Introduction

When sending outbound email through Messaging Gateway some external domains are rejecting mail delivery with the SMTP response 554 5.7.1 You are not allowed to connect. The message sender then receives a delivery status notification / bounce message indicating that the message could not be delivered.

5.7.1 You are not allowed to connect.

Cause

This is not an error on the part of Messaging Gateway.

The destination mail server is rejecting mail delivery from Messaging Gateway. This may be due to the presence of the Messaging Gateway IP on some reputation  / block list or due to local policy on the destination mail server.

Resolution

  1. Search popular email reputation / block lists for the Messaging Gateway's public / internet facing IP address
  2. Contact the administrator(s) of the foreign domain(s) that have rejected your messages and determine, with them, the cause of the rejection.