"Failed to retrieve the policy files from the management server" while creating the installation package.
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"Failed to retrieve the policy files from the management server" while creating the installation package.

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Article ID: 154812

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Updated On:

Products

Endpoint Protection

Issue/Introduction

While exporting the installation package the installation package from either of following

·         Add client wizard from clients tab.
·         Install packages tab from Admin > Servers tab.

"Failed to retrieve the policy files from the management server"

Cause

- Data folder location for SEPM i.e. C:\Program Files\Symantec\Symantec Endpoint Protection Manager\data\ is not configured properly.

- After creating new groups in SEPM, it does not create a group ID with long alphanumeric folder e.g. 5921EA030AD0132001DE6BE92D34DD76 in following location C:\Program Files\Symantec\Symantec Endpoint Protection Manager\data\outbox\agent.

Resolution

Pointing the SEPM to use correct data folder is the best way to resolve this issue.

-      Stop the service for Symantec Endpoint Protection Manager.

-      Run the Management Server Configuration Wizard.

-      On the first screen ensure that Use a recovery file box is unchecked (By default it is checked.)

-      On the next page under Server data folder ensure that correct data path i.e. %Drive letter%:\Program Files\Symantec\Symantec Endpoint Protection Manager\data (this is default path) is selected.

-      After that complete the management server configuration wizard.

-      Login to the SEPM.

-      Then Create new group for testing.

-      Ensure that after creating new group it is generating new alphanumeric folder on the location mentioned above under data\outbox\agent.

-      Now try to export an installation package it should be successful.