Unable to log into the Protection Engine console after upgrading.
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Unable to log into the Protection Engine console after upgrading.

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Article ID: 154848

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Updated On:

Products

Protection Engine for Cloud Services Scan Engine Protection for SharePoint Servers Protection Engine for NAS

Issue/Introduction

After upgrading from an older version of Scan Engine, the web interface is blank except for four small boxes in the upper right-hand corner.

The screen is blank except for four small boxes in the upper right-hand corner.

Cause

You are using the old web address that is not secure (http://localhost:8004).

Resolution

You must use the secure URL to access the console:  https://localhost:8004.


Applies To

Scan Engine 5.2 and Protection Engine 7.0