Endpoint Protection Manager displays clients as offline, even though the client is showing online
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Endpoint Protection Manager displays clients as offline, even though the client is showing online

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Article ID: 154869

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Updated On:

Products

Endpoint Protection

Issue/Introduction

A Symantec Endpoint Protection Manager (SEPM) reports that a Client Health State is "Off-Line" in status, even though when inspecting the record in the client management section shows that "Last Time Status Changed" is within the defined intervals and definitions are current.

On the Symantec Endpoint Protection (SEP) client, the tray icon has a green dot. Within the client, under Help > Troubleshooting...Server Connection Status, the client shows "Status: Connected."

When you issue commands to clients from the SEPM, the commands complete successfully.

Environment

Symantec Endpoint Protection Manager

Cause

The SEPM Embedded Database contains errors or fragmentation in the indexes.

Resolution

Before proceeding, be sure to back up the database by going to Start > Symantec Endpoint Protection Manager > Database Back Up and Restore > Back Up, and follow the prompts.

With the SEPM open:

  1. In the SEPM console, click Admin > Servers > localhost > Rebuild Indexes Now > Run. The rebuild will begin, and may take several minutes depending on your database size.
  2. Once the dialog box indicates that the rebuild is complete, click on Close.
  3. Within the tasks section, select Edit Database Properties.
  4. Under the General tab, make sure Rebuild Indexes is checked under Database Maintenance Tasks, and the schedule is suitable to your environment.
  5. Click OK.

If your clients still do not show as online, contact Technical Support.