Protection Engine console shows the license file you installed is invalid
book
Article ID: 154982
calendar_today
Updated On:
Products
Protection Engine for Cloud Services
Scan Engine
Protection for SharePoint Servers
Protection Engine for NAS
Issue/Introduction
Symantec Protection Engine (SPE) console shows the license file you installed is invalid.
Cause
The SSE-CSAPI-License.slf is missing.
Resolution
To resolve the issue you need to put back the SSE-CSAPI-License.slf.
- Download the SSE-CSAPI-License.slf file attach to this KB.
- Move the license files from the SPE machine that has the missing SSE-CSAPI-License.slf to a backup folder.
License file location on Windows 2003 32-bit
C:\Program Files\Common Files\Symantec Shared\Licenses
License file location on Windows 2003 64-bit
C:\Program Files (x86)\Common Files\Symantec Shared\Licenses
License file location on Windows 2008 and Windows 2012 64-bit
C:\ProgramData\Symantec Shared\Licenses
Note: The ProgramData folder is a hidden folder. If you don't see it, you will need to change the folder options to view hidden files and folders.
License file Location on Linux
/opt/Symantec/Licenses
- Now copy the SSE-CSAPI-License.slf from this KB document into the Licenses folder
- Stop and restart the SPE service.
- Log in to the SPE Console and reinstall the license file.
Feedback
thumb_up
Yes
thumb_down
No