Unable to deploy Endpoint Protection client via Remote Push; Error: "NST fails to scan some IPs because of the time out of the scan thread [0xf6000000]"
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Unable to deploy Endpoint Protection client via Remote Push; Error: "NST fails to scan some IPs because of the time out of the scan thread [0xf6000000]"

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Article ID: 155175

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Updated On:

Products

Endpoint Protection

Issue/Introduction

The Symantec Endpoint Protection (SEP) client deployment fails while performing a Remote Push.

Remote Push generates the message: "NST fails to scan some IPs because of the time out of the scan thread [0xf6000000]"

Client remote.exe returns error: "The network path was not found"

Cause

This error can be generated if the client computers are not properly prepared for remote deployment. For example:

  • If the client machines are switched off or not connected to the network
  • If the firewall on the client computer is blocking the ports necessary for Remote push communications
  • If, for Windows 8 (12.1.2 or later), the Remote Registry is not enabled

Resolution

First, verify the client computers are powered on and on the network. You may also want to verify their connectivity, using ping (for example).

If the connectivity is okay, then verify the target client computers are prepared for remote deployment.

Note: Version 12.1.2 supports the installation on Windows 8 and Windows Server 2012. These operating systems require additional steps to prepare for remote deployment.

Preparing Windows operating systems for remote deployment

Alternatively, you may be able to use the Push Deployment Wizard, located within the DVD/SEPM install package download within the Tools\PushDeploymentWizard directory or ClientRemote.exe (Location:C:\Program Files (x86)\Symantec\Symantec Endpoint Protection Manager\tomcat\bin).