The client computer is not responding to the 802.1x "Request Identity" EAP packet from the Authenticator (Switch)
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The client computer is not responding to the 802.1x "Request Identity" EAP packet from the Authenticator (Switch)

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Article ID: 155242

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Updated On:

Products

Network Access Control Enforcer 6100 Series Appliance

Issue/Introduction

The Wireshark packet capture on the client shows that the Authenticator (Switch), issues a challenge to the client via an  EAP Request Identity packet and the client does not respond to the challenge from the Authenticator (Switch).

No response from the client to the 802.1x challenge.

Cause

The client computer is not configured for 802.1x authentication. The properties of the interface card is missing the "Authentication" tab which is required for 802.1x authentication.

Resolution

To resolve this issue, manually start the Wired AutoConfig service (DOT3SVC). To do this, follow these steps:

  1. Click Start, and then click Run.
  2. Type services.msc in the Open box, and then press ENTER.
  3. Locate the Wired AutoConfig service, right-click it, and then click Start.

Applies To

Lan Enforcer (802.1x Environment), with a Radius Server.