Computer Status log in Symantec Endpoint Protection Manager shows Last Scan as "Never" after a manual, scheduled, or Auto-Protect scan
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Computer Status log in Symantec Endpoint Protection Manager shows Last Scan as "Never" after a manual, scheduled, or Auto-Protect scan

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Article ID: 155251

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Updated On:

Products

Endpoint Protection

Issue/Introduction

The Last Scan column in the Computer Status Log entries for Symantec Antivirus (SAV) for Linux clients displays "Never" instead of the date of the last completed scan.

Cause

The Symantec Endpoint Protection Manager (SEPM) uses information from its clients' Operational State (OpState) data for the Last Scan column in the Computer Status Logs. The SAV for Linux does not upload time of its last scan as a part of its OpState data.

Resolution

For scan related information on SAV for Linux clients, see the SEPM Scan Logs. You can view the scan logs on the SEPM using the following steps:

  1. Log in to the SEPM
  2. Click Monitors>Logs.
  3. Select Scan from the Log type drop-down menu.
  4. Click View Log.

The Scan Logs contain records of all scans performed on all Symantec Endpoint Protection and SAV for Linux clients that report into the currently selected SEPM site/domain during the configured log retention period.