Inbound emails fail with error message "All recipients are invalid"
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Inbound emails fail with error message "All recipients are invalid"

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Article ID: 155480

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Updated On:

Products

Messaging Gateway

Issue/Introduction

Inbound emails through the Symantec Messaging Gateway (SMG) appliance fail with error message "All recipients are invalid". It fails to accept the inbound mails for certain recipient domains.

The Message Audit Logs contain the following error and the mail is rejected, although the "Recipient Validation" function is not active.

Environment

Symantec messaging gateway

Cause

The recipient ( "rcpt to") domains are not configured as local domains.

Resolution

Configure the local domain from Control Center via Protocols -> Domains.