Issues installing the PGP Encryption Desktop software and the MEMLOCK functionality was not properly installed (Symantec Encryption Desktop)
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Issues installing the PGP Encryption Desktop software and the MEMLOCK functionality was not properly installed (Symantec Encryption Desktop)

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Article ID: 155486

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Updated On:

Products

Symantec Products PGP Command Line PGP Key Management Server PGP Key Mgmt Client Access and CLI API PGP SDK Desktop Email Encryption Drive Encryption Encryption Management Server Endpoint Encryption File Share Encryption Gateway Email Encryption

Issue/Introduction

“PGP memory locking facility is not functioning”

Cause

This problem occurs if there were issues installing the PGP Desktop software and the MEMLOCK functionality was not properly installed.

Resolution

If this is happening, uninstall the software and reinstall. 
Make sure no security software that exists on the system could be interfering with the installation, preventing proper PGP drivers from loading.
 
It's also a good idea to ensure any security software is allowing the PGP application to be run without prevention:
 
If the issue persists reach out to Symantec Encryption Support for further guidance.