Message Audit Log "Original Recipient" and "Intended Recipient" shows ap.nnnnnnnnn@ap.probes.brightmail.com
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Message Audit Log "Original Recipient" and "Intended Recipient" shows [email protected]

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Article ID: 155795

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Updated On:

Products

Messaging Gateway

Issue/Introduction

[email protected] (n = number)

You sent an email to a specific user in your domain , but when you look in the Message Audit Log for it (search by recipient) you cannot find trace of the email.

If you search by sender you find an email where the recipient is :

[email protected] (n = number)

Cause

The user has been added to the Probe Addresses list in "Probe Acoounts"

Resolution

Delete this account from the Probe Addresses and the recipient will be able to receive email immediately.