All clients reporting as offline in Endpoint Protection Manager console
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All clients reporting as offline in Endpoint Protection Manager console

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Article ID: 155845

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Updated On:

Products

Endpoint Protection

Issue/Introduction

You can log into Symantec Endpoint Protection Manager (SEPM) console and view all tabs after restarting the semsrv service.

  • All clients are reporting as offline in SEPM console.
  • Sylink logging shows multiple 503 service unavailable errors when attempting to contact Secars.
  • Secars test is OK.
  • Network connectivity appears ok.

 

Could not log into SEPM console until semsrv restarted.

Sylink logging from client shows multiple 503 service unavailable errors when contacting secars.

Cause

SQL server and database acted as if read only.

Secars could not write to database and reported 503 service unavailable errors in sylink logging.

Resolution

 Bounce SEP SQL instance service on SQL server (i.e. sem5 database instance)